Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#14663 closed bug (invalid)

About window does not show memory correcty in Portuguese

Reported by: victordomingos Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/beta1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The AboutSystem application is not displaying the number for the inaccessible memory amount, when the system is set to use Portuguese for the user interface. I may be wrong, but the issue does not seem to be caused by an incorrect translation, as the variable name in the Pootle translated string (if it is already being used in this version) seems to be kept intact:

{{ %total MiB total, %inaccessible MiB inacessíveis }}

Changing to another language, however, solves the issue and the number gets displayed. Getting back to Portuguese makes the bug happen again.

Attachments (1)

about.png (54.5 KB ) - added by victordomingos 12 months ago.
About window - Portuguese - incorrect display of inaccessible memory

Download all attachments as: .zip

Change History (3)

by victordomingos, 12 months ago

Attachment: about.png added

About window - Portuguese - incorrect display of inaccessible memory

comment:1 by waddlesplash, 12 months ago

Resolution: invalid
Status: newclosed

Someone has translated the "inaccessible" part in the in-tree catalogs: http://xref.plausible.coop/source/xref/haiku/data/catalogs/apps/aboutsystem/pt.catkeys#7

So if you've fixed this on Pootle, it will be fixed in the tree on the next sync.

comment:2 by victordomingos, 12 months ago

Ok. Probably I did myself that correction some days ago, but don't remember. Good to know.

Note: See TracTickets for help on using tickets.