Opened 19 months ago

Closed 14 months ago

Last modified 7 weeks ago

#14716 closed bug (duplicate)

Haiku Depot freezes Mouse

Reported by: ruilova Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #14504 Blocking:
Platform: x86-64

Description

Using an USB Live, after I update all the system, I open the Depot and then the mouse freezes.

The rest of Haiku appears to be working normally.

Change History (2)

comment:1 by waddlesplash, 14 months ago

Blocked By: 14504 added
Keywords: depot removed
Resolution: duplicate
Status: newclosed

Almost certainly a dupe of #14504 which is now fixed.

comment:2 by nielx, 7 weeks ago

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.