Opened 7 months ago

Closed 7 months ago

#14870 closed bug (duplicate)

'Permissions' displays some terms partially

Reported by: -Meanwhile- Owned by: jscipione
Priority: normal Milestone: Unscheduled
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: #6987 Blocking:
Has a Patch: no Platform: All

Description

Seen in hrev 52824

Attachments (1)

PermissionsDisplaybug.png (60.6 KB) - added by -Meanwhile- 7 months ago.

Download all attachments as: .zip

Change History (4)

Changed 7 months ago by -Meanwhile-

Attachment: PermissionsDisplaybug.png added

comment:1 Changed 7 months ago by waddlesplash

Component: - GeneralApplications/Tracker

Probably time to rewrite that window to use layouts. Unfortunately it's pretty complicated, and won't be easy.

comment:2 Changed 7 months ago by jscipione

Owner: changed from nobody to jscipione
Status: newassigned

comment:3 Changed 7 months ago by diver

Blocked By: 6987 added
Resolution: duplicate
Status: assignedclosed

Dupe of #6987.

Note: See TracTickets for help on using tickets.