Opened 2 months ago

Closed 2 months ago

#14893 closed bug (duplicate)

[QA] Expander settings window tab could use a close button

Reported by: -Meanwhile- Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Seen on hrev52849 x86_gcc2:

Haiku's Expander has a settings window with a tab that only shows the window's name and has no other functionality.

A similar type window can be found in 'SerialConnect/Settings/Baud rate/custom...' but there the tab does have a close button.

So (IMHO) it would be best if Expander gets this too.

Maybe the 'OK' and 'Cancel' button order and outlines can be made consistent across these two windows as well.

Change History (2)

comment:1 Changed 2 months ago by -Meanwhile-

Invalid ticket, duplicate of #14894, Sorry...

comment:2 Changed 2 months ago by humdinger

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.