Opened 5 days ago

Closed 5 days ago

Last modified 4 days ago

#15013 closed bug (duplicate)

USB Mouse crash and show KDL

Reported by: un_spacyar Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #12929 Blocking:
Has a Patch: no Platform: All

Description

Using R1/beta1 (hrev52295+129) x86_gcc2, my mouse aleatory hangs and inmediately get the KDL showed in the attached file.

Also, I include the listdev output.

Attachments (2)

KDL.jpg (1.1 MB) - added by un_spacyar 5 days ago.
KDL
listdev.txt (2.4 KB) - added by un_spacyar 5 days ago.

Download all attachments as: .zip

Change History (4)

Changed 5 days ago by un_spacyar

Attachment: KDL.jpg added

KDL

Changed 5 days ago by un_spacyar

Attachment: listdev.txt added

comment:1 Changed 5 days ago by waddlesplash

Blocked By: 12929 added
Resolution: duplicate
Status: newclosed

Duplicate of #12929 which was already fixed in master. (The XHCI refactors will not be getting migrated back to R1/beta1.)

comment:2 Changed 4 days ago by un_spacyar

Thanks @waddlespash! Time to switch to master! :-)

Note: See TracTickets for help on using tickets.