Opened 4 months ago

Closed 4 months ago

#15061 closed bug (duplicate)

Haiku hangs with: "did not find any boot partitions" when booting from USB 3

Reported by: haikux210 Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #15000 Blocking:
Has a Patch: no Platform: All

Description

It loads the driver: usb xhci -1: successfully started the controller

Change History (5)

comment:1 by diver, 4 months ago

Please always mention haiku revision. Also you need to attach photos of the boot log. Usually, the last couple of screens are enough.

comment:3 by diver, 4 months ago

ghqvt2.jpg screenshot does not include the last lines of the boot log. 9k140m.jpg seems to be cut off too. Please attach files directly to Trac and name them (or set description) so it's possible to understand the sequence.

in reply to:  description comment:4 by haikux210, 4 months ago

in the 26pbf0 (which is USB2) there is usb_disk while in USB3 there is no such definition. And the only thing that goes next is the device probe.

comment:5 by waddlesplash, 4 months ago

Blocked By: 15000 added
Resolution: duplicate
Status: newclosed

Dupe of #15000.

Note: See TracTickets for help on using tickets.