Opened 14 months ago

Closed 14 months ago

Last modified 4 months ago

#15113 closed enhancement (duplicate)

Userguide installation on System Update

Reported by: lelldorin Owned by: nobody
Priority: high Milestone:
Component: - General Version: R1/Development
Keywords: usergruides, system update Cc:
Blocked By: #5785 Blocking:
Platform: All

Description

[DE]Das installieren der Userguides für alle Sprachen wärend des System-Updates nimmt viel Zeit in anspruch, hier wäre es sinnvoll, wenn nur die eingestellte Systemsprache aktualisiert wird.

[UK]Installing the userguides for all languages during the system updates takes a lot of time, here it would be useful if only the specified system language is updated.

Change History (3)

comment:1 by waddlesplash, 14 months ago

Blocked By: 5785 added
Resolution: duplicate
Status: newclosed

We always ship the full userguide package set with every release installer. What we should do is make installing those packages optional -- so this is a dupe of #5785.

comment:2 by lelldorin, 12 months ago

The solution of this is so easy. Only install the selected system language by first install of the system.

SoftwareUpdater only install updates, so i only get updated the installed userguide right?

Its just update not expanded (only there is set an dependencies thats not installed)

comment:3 by nielx, 4 months ago

Milestone: Unscheduled

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.