Opened 14 months ago

Closed 12 months ago

Last modified 4 months ago

#15116 closed bug (fixed)

KDL on boot on eeepc 1005p

Reported by: Klapaucius Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #15045
Platform: All

Description

Haiku has been running well on my eeepc 1005p for years. hrev 53001 still works. But now, after a system update, i get a KDL on boot. PANIC: Failed to mount system packagefs: Not a directory Welcome to Kernel Debugging Land...

This first happened about medio May, I think. I was unable to revert to an older version, it crashed with the same message.

Now, if I try to install directly to this system from usb-stick, DriveSetup will agree to format the partition as be file system, but afterwards it sees it as a linux filesystem. So installation cannot proceed.

My Haiku partitions are on an Intel Extended Partition, according to DriveSetup.

Change History (3)

comment:1 by waddlesplash, 14 months ago

Blocking: 15045 added

Almost certainly a dupe of #15045.

comment:2 by waddlesplash, 12 months ago

Resolution: fixed
Status: newclosed

Fixed in hrev53429.

comment:3 by nielx, 4 months ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.