Opened 4 months ago

Closed 3 months ago

#15117 closed bug (invalid)

KDL and app_server crash after open haiku disk icon

Reported by: BeRUS Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On haiku hrev53202

Attachments (2)

IMG_20190618_213152.jpg (2.3 MB ) - added by BeRUS 4 months ago.
IMG_20190618_221423.jpg (2.6 MB ) - added by BeRUS 4 months ago.

Change History (8)

comment:1 by BeRUS, 4 months ago

this is load on usb2 flash

by BeRUS, 4 months ago

Attachment: IMG_20190618_213152.jpg added

by BeRUS, 4 months ago

Attachment: IMG_20190618_221423.jpg added

comment:2 by BeRUS, 4 months ago

I load haiku on usb, and 2 attach after mount bfs disk(where installed haiku) on tracker, and see this kdl, after i send to kdl exit, and see 1 attach

comment:3 by diver, 4 months ago

The KDL is a dupe of #14928. Not sure about the app_server crash. Debugger should probably print back trace automatically in this situation to make bug reports more useful.

Last edited 4 months ago by diver (previous) (diff)

comment:4 by pulkomandy, 4 months ago

app_server crashes can generate a report on the desktop (using the save-report command), which would be more useful than whatever we can fit on a screenshot.

comment:5 by pulkomandy, 4 months ago

Summary: After open haiku disk iconKDL and app_server crash after open haiku disk icon

comment:6 by waddlesplash, 3 months ago

Resolution: invalid
Status: newclosed

No app_server crash report and apparently not seen again; closing as invalid/duplicate.

Note: See TracTickets for help on using tickets.