#15225 closed bug (duplicate)

"failed to acquire spinlock for a long time" in ConditionVariable

Reported by: pulkomandy Owned by: waddlesplash
Priority: normal Milestone: R1/beta2
Component: System/Kernel Version: R1/Development
Keywords: #15223 Cc:
Blocked By: Blocking:
Platform: All

Description

Apparently I hit this when an userland application crashed.

Attachments (1)

DSC_1480.JPG (5.0 MB ) - added by pulkomandy 11 months ago.

Change History (4)

by pulkomandy, 11 months ago

Attachment: DSC_1480.JPG added

comment:1 by KapiX, 11 months ago

Duplicate of #15223?

comment:2 by BeRUS, 11 months ago

https://i.imgur.com/rPoP2Mqg.jpg me too

Last edited 11 months ago by BeRUS (previous) (diff)

comment:3 by pulkomandy, 11 months ago

Keywords: #15223 added
Resolution: duplicate
Status: assignedclosed

Probably duplicate yes, but it is not fixed by hrev53337 as I'm already running that.

Note: See TracTickets for help on using tickets.