Opened 12 years ago

Closed 11 years ago

#1550 closed bug (fixed)

Tracker crashes when clicking on column heading in Mail inbox folder

Reported by: cebif Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Tracker crashed when I tried to read the Mail inbox messages. 1)Right click on the Deskbar Mail icon. 2)Click on the # new messages. 3)Cliick Tracker column heading like; any column heading. If opened from the navigating to inbox from /home/Mail/inbox, then click on any column heading except; name and status in this case. Result is Tracker crashes. Reproduceable always. I was testing with hrev22494 on its own partition.

Attachments (1)

gdb and backtrace.txt (5.5 KB) - added by cebif 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by cebif

Attachment: gdb and backtrace.txt added

comment:1 Changed 11 years ago by kaoutsis

hrev25221, i couldn't reproduce here.

comment:2 Changed 11 years ago by diver

Back trace looks similar to bug #708, could this be a dup?

comment:3 Changed 11 years ago by cebif

I am no able to reproduce anymore either in hrev26181. The bug seems to be fixed.

comment:4 Changed 11 years ago by stippi

Resolution: fixed
Status: newclosed

Probably fixed by fixes to the list class? Well... if it was reproducible every time, we can probably close it without mixed feelings... :-)

Note: See TracTickets for help on using tickets.