Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#159 closed bug (invalid)

Tracker's Navigator bar doesn't work

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Since a week it is possible to see Tracker's Navigator bar, but buttons doesn't work. It worked earler, when navigator's buttons didn't show, but you could guess button location and press it, but not now.

Change History (6)

comment:1 Changed 14 years ago by jackburton

They work actually. Close and reopen the window and you'll see that they work. The problem is that when you open a menu (like window->settings), no other view will ever get the focus.

comment:2 Changed 14 years ago by jackburton

Reassigning as it's probably an app_server bug (feel free to reassign it to interface kit if it's not the case)

comment:3 Changed 14 years ago by jackburton

Component: ApplicationsServers

comment:4 Changed 14 years ago by jackburton

Status: newclosed

comment:5 Changed 14 years ago by jackburton

Resolution: invalid

comment:6 Changed 14 years ago by jackburton

Replaced by #181

Note: See TracTickets for help on using tickets.