Opened 11 years ago

Closed 7 years ago

#1592 closed bug (fixed)

Query windows doesn't update while restoring file from trash ...

Reported by: rdmr Owned by: anevilyak
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #7709
Has a Patch: no Platform: All

Description

Create a file on desktop and search the same file with Find. Leave query window open. Now move the file,you have created, to trash. You see that the file in query window is also disappeared. Till here everything is normal. But when you try to restore the file to the desktop,while the query window still open, you see that it doesn't update the query window.

Change History (4)

comment:1 Changed 8 years ago by diver

Component: - GeneralApplications/Tracker

Can't reproduce it in hrev41908. Tracker crashes instead.

comment:2 Changed 8 years ago by anevilyak

Owner: changed from axeld to anevilyak
Status: newassigned
Version: R1/pre-alpha1R1/Development

comment:3 Changed 8 years ago by anevilyak

Blocking: 7709 added

(In #7709) Duplicate of #1592, as pointed out by diver.

comment:4 Changed 7 years ago by stpere

Resolution: fixed
Status: assignedclosed

fixed in hrev44378.

Note: See TracTickets for help on using tickets.