Opened 8 years ago

Closed 8 years ago

#7709 closed bug (duplicate)

PoseView sometimes erroneously decides a pose shouldn't be visible after being undeleted.

Reported by: anevilyak Owned by: anevilyak
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: #1592 Blocking:
Has a Patch: no Platform: All

Description

When following the steps listed in ticket #7696, upon undelete the pose in question occasionally doesn't reappear because the pose info incorrectly has it marked with the invisible attribute, though this shouldn't be the case since that attribute doesn't get modified in the course of a move to trash.

Change History (1)

comment:1 by anevilyak, 8 years ago

Blocked By: 1592 added
Resolution: duplicate
Status: newclosed

Duplicate of #1592, as pointed out by diver.

Note: See TracTickets for help on using tickets.