Opened 11 months ago

Last modified 11 months ago

#16028 new bug

Booting Pre-Beta 2 image from DVD

Reported by: lorglas Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: System Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description (last modified by lorglas)

Hi, i burn both images on seperate DVD and if i want to boot haiku i get following errors.

hrev54154_31 x86_gcc2 (see Picture x86)

hrev54154_31 x86_64 (see Picture x86-64)

Attachments (2)

Change History (11)

comment:1 by lorglas, 11 months ago

Description: modified (diff)

comment:2 by diver, 11 months ago

Does it boot using USB or any other method?

comment:3 by lorglas, 11 months ago

It booting from DVD. See description

comment:4 by diver, 11 months ago

I meant does booting using other boot methods work?

comment:5 by lorglas, 11 months ago

I didn't try it. I will Ttest it

comment:6 by lorglas, 11 months ago

64bit is booting from USB, after screenmode changing to Safe Mode. Changing screenmode is ok.

comment:7 by AGMS, 11 months ago

I have booting from CD-R working over here on an Intel i7. Only tested 32 bit mode, MBR boot. Same system boots up 32 and 64 bit from USB, MBR or UEFI, though with non-fatal USB3 problems.

Of course, doesn't work on my older Pentium III system, though it can read the CD-R if I turn off IDE DMA, then it crashes after a while with cache problems while loading packages (768 MB isn't enough or is this the multiple IDE controllers #13620 bug?).

comment:8 by pulkomandy, 11 months ago

I'm booting on a pentium 4 with 512MB here without problems, but didn't try from CD (writable disk helps a lot as there are less things to put in cache).

comment:9 by aperezbios, 11 months ago

I am also experiencing this bug, on a Dell Latitude E6400, with a SATA DVD drive. I have pre-beta2 installed on the HDD.

Note: See TracTickets for help on using tickets.