#16145 closed bug (duplicate)

Focus is lost on window close

Reported by: NullAndVoid Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: User Interface Version: R1/Development
Keywords: Cc:
Blocked By: #15755 Blocking:
Platform: All

Description

When enabling Click to focus and raise (mouse) with Auto-raise (Deskbar) disabled, window focus is lost when windows are closed.

To reproduce:

  • Enable Click to focus and raise (mouse preferences)
  • Enable Always on top (Deskbar preferences)
  • Open two windows
  • Click to focus window 1
  • Click to focus window 2
  • Close window 2

Expected behavior: Window 1 get focus
Result: Focus is lost

The same happens when dialog boxes are opened and closed (Save, Print etc).

hrev54253 x64

Change History (2)

comment:1 by X512, 20 months ago

Duplicate of #15755.

comment:2 by waddlesplash, 20 months ago

Blocked By: 15755 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.