Opened 12 years ago

Closed 11 years ago

#1648 closed bug (fixed)

[app_server] redraw issue with Icon-O-Matic

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Start Icon-O-Matic. Press File->Save as Click on disabled menu Icon-O-Maic Press Cancel button. Menu will stay on screen.

Change History (3)

comment:1 by axeld, 12 years ago

Owner: changed from axeld to stippi

comment:2 by diver, 11 years ago

Component: Kits/Kernel KitServers/app_server

Can't reproduce it under VirtualBox. Probably fixed.

comment:3 by stippi, 11 years ago

Resolution: fixed
Status: newclosed

Seems so.

Note: See TracTickets for help on using tickets.