Opened 12 years ago

Closed 12 years ago

#1649 closed bug (fixed)

[Background] shows backgroundTexture.tga

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Preferences/Backgrounds Version: R1/pre-alpha1
Keywords: Cc: stippi
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Background shows backgroundTexture.tga in the list of available images. But there is no such image on disk. Also note that upon start Background will much flicker in bmenu items.

Change History (3)

comment:1 Changed 12 years ago by korli

Cc: stippi added

Stippi, is backgroundTexture.tga the desktop background you added some time ago ?

comment:2 Changed 12 years ago by stippi

Owner: changed from korli to stippi
Status: newassigned

No, I think the problem is with a change on Tracker that I did some time ago, enabling some dead code. This code tries to install something like this. I thought it would fail if the texture is not there. I will check. Fell free to beat me to it. The code should be in Tracker something like "InitialState".

comment:3 Changed 12 years ago by korli

Resolution: fixed
Status: assignedclosed

Fixed in hrev23081

Note: See TracTickets for help on using tickets.