Opened 12 years ago

Closed 11 years ago

#1661 closed bug (duplicate)

KDL:: rtl8139:: thread 0x2f "rl intr handler"

Reported by: kaoutsis Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #1641 Blocking:
Has a Patch: no Platform: All

Description

may be similar to #1641

Attachments (4)

KDL-rl.txt (2.5 KB ) - added by kaoutsis 12 years ago.
rtl-bug.txt (3.2 KB ) - added by kaoutsis 12 years ago.
moz-thread-kdl.txt (8.6 KB ) - added by kaoutsis 12 years ago.
test-rtl-bug (329.5 KB ) - added by kaoutsis 11 years ago.

Download all attachments as: .zip

Change History (6)

by kaoutsis, 12 years ago

Attachment: KDL-rl.txt added

by kaoutsis, 12 years ago

Attachment: rtl-bug.txt added

by kaoutsis, 12 years ago

Attachment: moz-thread-kdl.txt added

comment:1 by kaoutsis, 12 years ago

hrev25044, i find a way to reproduce the bug:

  • download the test-rtl-bug
  • try to upload the file again,

then haiku goes to KDL; see attached rtl-bug.txt (similar to the old KDL-rl.txt).

If the upload is successful (happens only once to 5 attempts), keep trying :-) second, or third time, KDL In some very rare attempts, the KDL is similar to attached moz-thread-kdl.txt

by kaoutsis, 11 years ago

Attachment: test-rtl-bug added

comment:2 by axeld, 11 years ago

Blocked By: 1641 added
Resolution: duplicate
Status: newclosed

I'd say it's a duplicate of #1641.

Note: See TracTickets for help on using tickets.