Opened 11 years ago

Closed 10 years ago

#1662 closed enhancement (fixed)

after new stippi big vector icon

Reported by: rayman Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

after new function for big vector icon in driveprobe. on two icons, it have a little bug ... see the screenshots

Attachments (7)

screen1.png (51.0 KB) - added by rayman 11 years ago.
screen2.png (48.4 KB) - added by rayman 11 years ago.
screen3.png (49.5 KB) - added by rayman 11 years ago.
screen4.png (44.1 KB) - added by rayman 11 years ago.
screen5.png (42.4 KB) - added by rayman 11 years ago.
screen6.png (41.9 KB) - added by rayman 11 years ago.
screen7.png (42.2 KB) - added by rayman 11 years ago.

Download all attachments as: .zip

Change History (9)

Changed 11 years ago by rayman

Attachment: screen1.png added

Changed 11 years ago by rayman

Attachment: screen2.png added

Changed 11 years ago by rayman

Attachment: screen3.png added

Changed 11 years ago by rayman

Attachment: screen4.png added

Changed 11 years ago by rayman

Attachment: screen5.png added

Changed 11 years ago by rayman

Attachment: screen6.png added

Changed 11 years ago by rayman

Attachment: screen7.png added

comment:1 Changed 11 years ago by stippi

Status: newassigned

Ok thanks, I will look into it.

comment:2 Changed 10 years ago by aldeck

Resolution: fixed
Status: assignedclosed

Can't reproduce. Must have been fixed in the mean time. Please reopen if it still happens.

Note: See TracTickets for help on using tickets.