Opened 7 months ago

Closed 7 months ago

#17658 closed bug (duplicate)

Failed boot after latest update

Reported by: tojoko Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/beta3
Keywords: Cc:
Blocked By: #17633 Blocking:
Platform: All

Description (last modified by waddlesplash)

Any suggestions on this?

The line of interest seems to be

unknown [6855318: 16] Failed to load package "openal_x86-1.21.1-4-x86_gcc2.hpkg": No such file or directory unknown [6858960: 16] Loading packages from old state "state_2022-03-03_18:21:36" failed. Loading packages from latest state.

(the last known working configuration)

Attachments (2)

previous_syslog (73.1 KB ) - added by tojoko 7 months ago.
syslog.old (512.0 KB ) - added by tojoko 7 months ago.

Download all attachments as: .zip

Change History (3)

by tojoko, 7 months ago

Attachment: previous_syslog added

by tojoko, 7 months ago

Attachment: syslog.old added

comment:1 by waddlesplash, 7 months ago

Blocked By: 17633 added
Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of #17633. Please stop opening new tickets for the same problem.

Note: See TracTickets for help on using tickets.