Opened 11 years ago

Closed 9 years ago

Last modified 8 years ago

#1801 closed bug (fixed)

[audio_mixer] font sensitive issue (easy)

Reported by: diver Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Add-Ons/Media/Mixer Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Checking "Allow input/output channel remapping" checkboxes in Media preflet (AudioMixer->Setup) will create new tabs with text which will be shown only partialy.

Change History (7)

comment:1 Changed 11 years ago by korli

Component: - Preferences/Media- Audio & Video
Owner: changed from korli to marcusoverhagen

comment:2 Changed 11 years ago by diver

Summary: [audio_mixer] font sensitive issue[audio_mixer] font sensitive issue (easy)

comment:3 Changed 10 years ago by jalopeura

This bug is fixed by the work I've been doing on #190, if I can ever fix the last few issues I'm having on that one. (Unfortunately, I can't just release the parts that fix this one, because it's all tied up in converting the preflet to use layout.)

comment:4 Changed 9 years ago by diver

Can't reproduce this one, feel free to close.

comment:5 Changed 9 years ago by diver

Component: Audio & VideoDrivers/Audio

comment:6 Changed 9 years ago by stippi

Resolution: fixed
Status: newclosed

Thanks for the update.

comment:7 Changed 8 years ago by diver

Component: Drivers/AudioAdd-Ons/Media/Mixer
Note: See TracTickets for help on using tickets.