Opened 11 years ago

Closed 11 years ago

#1831 closed bug (duplicate)

KDL when closing a terminal

Reported by: jackburton Owned by: axeld
Priority: critical Milestone: R1/alpha1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Start Terminal. write "tail -f /var/log/syslog" (Enter) If you close Terminal now, the system will KDL. 100% reproducible.

Reproducible also with ping.

Attachments (1)

kdl.PNG (25.5 KB) - added by jackburton 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by jackburton

Attachment: kdl.PNG added

comment:1 Changed 11 years ago by axeld

Resolution: duplicate
Status: newclosed

Duplicate of #1832 (or rather, the other way around, but I've already assigned the other one to bonefish with a description of what is going on) :-)

Note: See TracTickets for help on using tickets.