Opened 11 years ago

Closed 10 years ago

#1840 closed bug (fixed)

Strange output from ls /dev

Reported by: ekdahl Owned by: axeld
Priority: normal Milestone: R1
Component: System Version: R1/pre-alpha1
Keywords: Cc: andreasf
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

See attached screenshot.

Attachments (2)

screen2.png (127.2 KB) - added by ekdahl 11 years ago.
listdev.txt (3.6 KB) - added by ekdahl 11 years ago.
listdev output

Download all attachments as: .zip

Change History (10)

Changed 11 years ago by ekdahl

Attachment: screen2.png added

comment:1 Changed 11 years ago by axeld

I can't reproduce this. Are you using a GCC4 build? Which revision? Real hardware? Also, can you please provide the output of "listdev", too?

comment:2 in reply to:  1 Changed 11 years ago by ekdahl

Replying to axeld:

I can't reproduce this. Are you using a GCC4 build? Which revision? Real hardware? Also, can you please provide the output of "listdev", too?

GCC 4 build indeed, real hardware, hrev24072 (as can be seen in the screenshot). Will try listdev after work.

Changed 11 years ago by ekdahl

Attachment: listdev.txt added

listdev output

comment:3 Changed 11 years ago by ekdahl

Am I the only one experiencing this?

comment:4 Changed 11 years ago by axeld

Cc: andreasf added

Not anymore, #2251 is a duplicate of this one.

comment:5 Changed 11 years ago by andreasf

Platform: Allx86

Axel asked in #2251:

Can you pin it down to a change since when this happens (like adding BT)?

No, I don't look into /dev so often... It hasn't occurred again since I reported it, despite continued presence of Bluetooth stack and dongle.

comment:6 Changed 10 years ago by Adek336

"\314" means that a 1-byte character of value 0314 = 0xCC was found, right ?

comment:7 Changed 10 years ago by ekdahl

I can't reproduce this anymore, so I guess it has been fixed and this ticket can be closed.

comment:8 Changed 10 years ago by stippi

Resolution: fixed
Status: newclosed

Ok, thanks!

Note: See TracTickets for help on using tickets.