Opened 11 years ago

Closed 11 years ago

#2251 closed bug (duplicate)

Weird entry in /dev

Reported by: andreasf Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

In /dev, I see this entry at the end of ls -l:

crw-r--r-- 1 baron root    0 May 22 13:32 \314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\314\276\255\336\357\276\255\336

This is unexpected. :)

System is SMP, has OHCI USB, and the Bluetooth stack was added to the image.

Change History (1)

comment:1 Changed 11 years ago by axeld

Resolution: duplicate
Status: newclosed

Duplicate of #1840. Can you pin it down to a change since when this happens (like adding BT)? In any case, let's continue in ticked #1840.

Note: See TracTickets for help on using tickets.