Opened 12 years ago

Closed 10 years ago

#1845 closed bug (duplicate)

nVidia 7950GT black screen on initial boot after installing from Linux

Reported by: schmedly Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #2643 Blocking:
Has a Patch: no Platform: x86

Description

Building and installing Haiku on a partition from Linux using the cross-tools gcc2.

The machine is an AMD Athlon64 3400+ with an nVidia 7950GT PCIe card and a Dell 2407 widescreen display.

Upon initial boot up the Haiku logo displays, but afterward the blue background and cursor do not appear, instead the screen goes black. The hard drive light indicates that the system is continuing to load.

However, if the system is booted using an integrated nVidia 6150 chipset, it exhibits no problem at all.

Subsequently, if the system is booted once again with the 7950GT card AFTER it has successfully booting using the integrated 6150 chipset, the display will function normally.

Change History (3)

comment:1 by luroh, 10 years ago

schmedly: provided that it describes your problem, would you be ok with closing this ticket and continuing over at #2643?

comment:2 by schmedly, 10 years ago

That's probably the best thing, since I don't have that hardware any longer to verify the condition still exists.

comment:3 by anevilyak, 10 years ago

Blocked By: 2643 added
Resolution: duplicate
Status: newclosed

Marking as duplicate of #2643 as that ticket has more information.

Note: See TracTickets for help on using tickets.