Opened 12 years ago

Closed 12 years ago

#1847 closed bug (fixed)

Terminal wont close properly

Reported by: cebif Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It does not matter if you close terminal from the button on the tab or shutdown/restart tries to close it. If you try closing it from the tab the window closes but Terminal is still visible on the Deskbar. When shutdown/restarting the kill button becomes active. It is necessary to click this for the shutdown/restart to continue. This is reproduceable every time. I was testing in hrev24008

Change History (2)

comment:1 by bonefish, 12 years ago

hrev24008 is kind of old already. Several problems that might have caused this behavior have been fixed in the meantime. At least for me closing the Terminal works like a charm with all methods I could think of (close button, Command-W, Deskbar -> Close All, exit, Shutdown) in hrev24086. Please retest with a current revision.

comment:2 by jackburton, 12 years ago

Resolution: fixed
Status: newclosed

Closing, since it's fixed in hrev24086.

Note: See TracTickets for help on using tickets.