Opened 11 years ago

Closed 11 years ago

#1860 closed bug (duplicate)

KDL at boot

Reported by: miqlas Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Network Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I can boot the Haiku correctly on real iron, but some seconds after i get KDL.

Original KDL massage was: "vm_page_fault: unhandled page fault in kernel space at 0x8 , ip 0x804a0ddb" I was try this command: "area 0x8" AREA: 0x908e67e0 name: 'pc bios' owner: 0x1 id: 0x8 base0x91e6f000 size: 0x200000 protection: 0x30 wiring: 0x2 memory_type: 0x0 cache: 0x908e6780 cache_type: device cache_offset: 0x0 cache_next: 0x00000000 cache_prev: 0x00000000 page_mappings: 0 i was try this command: "area 0x804a0ddb" Then i get: AREA: 0x909bd900 name: 'rtl8139_text' owner: 0x1 id: 0x1fa base: 0x80493000 size 0x11000 protection: 0x50 wiring: 0x2 memory_type: 0x0 cache: 0x909bd8a0 cache_type: RAM cache_offset: 0x0 cache_next: 0x00000000 cache_prev: 0x00000000 page_mappings: 0

Hardware info: MB: Gigabyte GA7VT600-1394 Processor: AMD Athlon XP 2200+ VGA: ATi Radeon 9800 XT Mem: 512 Mb DDRI

Haiku R24101

Change History (3)

comment:2 Changed 11 years ago by miqlas

I think, this is the same problem: http://dev.haiku-os.org/ticket/1641

comment:3 Changed 11 years ago by mmlr

Resolution: duplicate
Status: newclosed

Yes, seems to be a duplicate of #1641.

Note: See TracTickets for help on using tickets.