Opened 11 years ago

Closed 11 years ago

#1864 closed bug (duplicate)

OpenGL resizing issue

Reported by: aldeck Owned by: korli
Priority: normal Milestone: R1
Component: Kits/OpenGL Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Resizing GLTeapot and glut apps seems to lag one step behind. ie: when resizing the window quickly, the gl viewport gets slightly the wrong size. Behaviour is slightly different with the GLDirectMode demo, but looks definitely related.

haiku hrev21148, real hardware (not vesa) and vmware (vesa). This is not a new bug

Change History (3)

comment:1 Changed 11 years ago by jackburton

Is this the same bug described in #1635 ?

comment:2 in reply to:  1 Changed 11 years ago by aldeck

Replying to jackburton:

Is this the same bug described in #1635 ?

Yes, sorry! Didn't appear in my "opengl" search. #1635 description is a bit different, clicking on the menus triggers the resizing apparently. Wich ticket do we keep? :-P

comment:3 Changed 11 years ago by korli

Resolution: duplicate
Status: newclosed

duplicate of #1635

Note: See TracTickets for help on using tickets.