Opened 11 years ago

Closed 11 years ago

#1890 closed bug (duplicate)

Haiku occasionally KDLs when accessing the net

Reported by: koki Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Network Version: R1/pre-alpha1
Keywords: Cc: bga, zharik@…
Blocked By: #1641 Blocking:
Has a Patch: no Platform: All

Description

Haiku occasionally KDLs when accessing the internet. Backtraces seem point to a problem in the RTL8169 driver.

I am attaching three backtraces that occured when using different apps.

Attachments (3)

bt_firefox.JPG (131.4 KB) - added by koki 11 years ago.
BT when running Firefox
bt_netpositive-and-vision.JPG (152.3 KB) - added by koki 11 years ago.
BT when running Vision & Net+
bt_vision-and-bepodder.JPG (159.5 KB) - added by koki 11 years ago.
BT when running Vision & BePodder

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by koki

Attachment: bt_firefox.JPG added

BT when running Firefox

Changed 11 years ago by koki

BT when running Vision & Net+

Changed 11 years ago by koki

Attachment: bt_vision-and-bepodder.JPG added

BT when running Vision & BePodder

comment:1 Changed 11 years ago by koki

Cc: bga added

comment:2 Changed 11 years ago by kaliber

Seems it's duplicate of ticket #1661 and/or ticker #1641.

comment:3 Changed 11 years ago by koki

Honestly, I could not tell; but if it is the same and this big report can be closed, please feel free to do so then. :)

comment:4 Changed 11 years ago by siarzhuk

Cc: zharik@… added

comment:5 Changed 11 years ago by axeld

Blocked By: 1641 added
Resolution: duplicate
Status: newclosed

Duplicate of #1641.

Note: See TracTickets for help on using tickets.