Opened 13 years ago

Closed 12 years ago

#191 closed bug (fixed)

[Tracker] Mount menu is empty

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

Tracker doesn't show mounted boot volume e.g. "Haiku". Tested with rev16444 under vmware. screenshot will follow.

Attachments (1)

mount.PNG (6.1 KB) - added by diver 13 years ago.
empty mount menu

Download all attachments as: .zip

Change History (9)

Changed 13 years ago by diver

Attachment: mount.PNG added

empty mount menu

comment:1 Changed 13 years ago by axeld

Well, that's just not completed yet. I'll assign it to Ingo, though, as he volunteered to do that, right Ingo? :-))

BTW there is no need to send screen shots from things like these, especially when they are easily reproducible.

comment:2 Changed 13 years ago by axeld

Owner: changed from axeld to bonefish

comment:3 Changed 13 years ago by korli

bug_group: developers

comment:4 Changed 13 years ago by diver

Summary: Mount menu is empty[Tracker] Mount menu is empty

comment:5 Changed 13 years ago by diver

I'd like to see this fixed ;-)

comment:6 Changed 12 years ago by axeld

Component: - Applications- Applications/Tracker
Description: modified (diff)
Owner: changed from bonefish to axeld
Platform: All

comment:7 Changed 12 years ago by axeld

The mount menu is no longer empty since hrev19870, but it still doesn't work yet :-)

comment:8 Changed 12 years ago by axeld

Resolution: fixed
Status: newclosed

Fixed in hrev19893. Some problems probably remain, though. For one, the disk device manager in the kernel doesn't notice any media changes.

Note: See TracTickets for help on using tickets.