Opened 11 years ago

Closed 11 years ago

#1922 closed enhancement (duplicate)

www.perforce.com links to outdated build instructions

Reported by: mmadia Owned by: haiku-web
Priority: normal Milestone: R1
Component: Website/CMS Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

http://www.perforce.com/jam/jam.html has links to whitepapers and examples of projects using jam.

One of those links is an article, "Building the OpenBeOS kernel with Jam" from 2002. As you may imagine, nearly all of it is outdated.

This is a request to get perforce's link updated to one hosted on haiku-os.org

Change History (1)

comment:1 Changed 11 years ago by bonefish

Resolution: duplicate
Status: newclosed

Duplicate of #1921.

Note: See TracTickets for help on using tickets.