Opened 11 years ago

Closed 11 years ago

#1951 closed bug (fixed)

Tracker Crashes on replicant drag from Pulse to desktop

Reported by: tigerdog Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

To reproduce: enable "show replicants" start pulse drag cpu number replicant to desktop tracker crashes

Attachments (1)

HaikuTrackerCrashOnDrag (5.4 KB ) - added by tigerdog 11 years ago.
stack trace

Download all attachments as: .zip

Change History (2)

by tigerdog, 11 years ago

Attachment: HaikuTrackerCrashOnDrag added

stack trace

comment:1 by aldeck, 11 years ago

Resolution: fixed
Status: newclosed

Can't reproduce here, but looking at the backtrace, this could happen if the label of the button was null because it wasn't properly set/archived...

Oh, just found something! It has surely been fixed by this: http://dev.haiku-os.org/ticket/2097

closing...

Note: See TracTickets for help on using tickets.