Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#202 closed bug (duplicate)

PANIC: get_physical_page_tmap failed

Reported by: j_freeman@… Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Under revision 16455, Terminal crashed after the system booted (see bug # 201). After running a "bt" in debug, I opened up About Haiku (to get the rev no.) and then I moved the mouse cursor around the screen, and suddenly I was greeted with Kernel Debugging Land. Screenshot will follow.

Attachments (1)

haiku_kernelbug.png (48.7 KB) - added by j_freeman@… 13 years ago.
Kernel Debugging Land

Download all attachments as: .zip

Change History (5)

comment:2 Changed 13 years ago by korli

Resolution: duplicate

comment:3 Changed 13 years ago by korli

Status: newclosed

comment:4 Changed 13 years ago by korli

* This bug has been marked as a duplicate of #166 *

Changed 13 years ago by j_freeman@…

Attachment: haiku_kernelbug.png added

Kernel Debugging Land

Note: See TracTickets for help on using tickets.