Opened 11 years ago

Closed 11 years ago

#2027 closed bug (duplicate)

Terminal does not accept all UTF-8 characters.

Reported by: bga Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If i try to enter any characters with diacriticals (á, â, ã, etc) in Terminal, it simply ignores it. Even when UTF-8 is set as encoding for it.

Change History (1)

comment:1 Changed 11 years ago by jackburton

Resolution: duplicate
Status: newclosed

Dup of #215 (bash configuration issue, but caused by missing wide char support in our glibc)

Note: See TracTickets for help on using tickets.