Opened 11 years ago

Closed 11 years ago

#2058 closed bug (duplicate)

BFS queries broken for some queries.

Reported by: bga Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/BFS Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Don't know when it started to hapen, but I went to demonstrate Haiku today and I did the following:

1 - Did a query (using the Find interface) for people that work at Google. 2 - There were no person files, so it showed an empty results window. 3 - I created a new person file and set the company to Google. After saving, it dd not show up in the opened query. 4 - I tries the query again and it still did not show any results.

Tried the query in the Terminal and it did not work either.

Change History (2)

comment:1 by mmlr, 11 years ago

Is this the same as #2054? What revision did you test with BTW?

comment:2 by bga, 11 years ago

Resolution: duplicate
Status: newclosed

Absolute latest one. I am always using this. And yes, it is a duplicate of that. Sorry for that.

Marking it as a duplicate of #2054.

Note: See TracTickets for help on using tickets.