Opened 11 years ago

Closed 11 years ago

#2107 closed bug (fixed)

Deskbar won't remember settings (i.e network applet, volume control)

Reported by: kvdman Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I can reproduce this by adding the network applet and volume control via the media preferences application, and then rebootint - Haiku will not remember that the network applet and volume control should be shown on the deskbar when you reboot...

Change History (2)

comment:1 by aldeck, 11 years ago

Seems fixed. I've been testing Deskbar a lot lately and i can't reproduce, with your test case at least. Can you check again?

The ordering is not kept on reboot (or deskbar restart), but that's another issue.

comment:2 by axeld, 11 years ago

Resolution: fixed
Status: newclosed

Unfortunately Karl left out the revision number when reporting this bug, but this one has probably been fixed by hrev25747, ie. same as bug #2282.

Note: See TracTickets for help on using tickets.