Opened 11 years ago

Closed 11 years ago

#2151 closed bug (duplicate)

KDL in block notifier when using dd to create a file

Reported by: bga Owned by: axeld
Priority: critical Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I am trying to figure out where our memory goes when running stuff and one of the tests I did was trying to exercise the cache to see if we were, for example, considering some memory that was actually cache memory as normal used memory (the good news is, it seems we are not). For that I used dd with the following parameters:

dd if=/dev/zero of=test.img bs=8192 count=393216

The command above can be seen in the screenshot you can also see the df output that showed the partition had 3.6 Gb free (and the dd command above would generate a 3 Gb file).

Attachments (1)

NotificationKDL.PNG (379.6 KB) - added by bga 11 years ago.
KDL in block notifier.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by bga

Attachment: NotificationKDL.PNG added

KDL in block notifier.

comment:1 Changed 11 years ago by axeld

Resolution: duplicate
Status: newclosed

Duplicate of #2059.

Note: See TracTickets for help on using tickets.