Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#216 closed bug (duplicate)

City list disappears sometimes

Reported by: fekdahl@… Owned by: sikosis
Priority: normal Milestone: R1
Component: Preferences Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Under the tab "Time Zone" the list of cities is sometimes empty (or actually the list isn't empty as you can see on the slider, its just that nothing is printed) when switching between the two tabs. The app always exits with an error.

Attachments (1)

Date & Time city list.png (63.9 KB) - added by fekdahl@… 13 years ago.
Screenshot

Download all attachments as: .zip

Change History (4)

comment:1 Changed 13 years ago by korli

Resolution: duplicate

comment:2 Changed 13 years ago by korli

Status: newclosed

comment:3 Changed 13 years ago by korli

* This bug has been marked as a duplicate of #98 *

Changed 13 years ago by fekdahl@…

Attachment: Date & Time city list.png added

Screenshot

Note: See TracTickets for help on using tickets.