Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#220 closed bug (invalid)

Haiku hangs when dragging files to Zip-O-Matic

Reported by: hn093@… Owned by: axeld
Priority: high Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When dragging a folder or file to Zip-O-Matic, the whole system hangs with control of the cursor being lost and no further activity occurring onscreen. This is under VMware Player with build 16480 and is reproducible.

Attachments (1)

Screenshot-1.png (61.5 KB) - added by hn093@… 13 years ago.
Screenshot demonstrating the bug.

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by hn093@…

Attachment: Screenshot-1.png added

Screenshot demonstrating the bug.

comment:1 Changed 13 years ago by axeld

I can't reproduce this one. Does it still happen for you?

comment:2 Changed 13 years ago by hn093@…

Resolution: worksforme

comment:3 Changed 13 years ago by hn093@…

(In reply to comment #2)

I can't reproduce this one. Does it still happen for you?

Hi Axel, with rev 16633 it seems it now works perfectly. :)

comment:4 Changed 13 years ago by hn093@…

Status: newclosed
Note: See TracTickets for help on using tickets.