Opened 14 years ago

Closed 13 years ago

#219 closed bug (fixed)

[Tracker] icon background isn't transparent

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by stippi)

Right click .bash_history->Move to->Recent folders->Home You should see generic (should be StyledEdit) icon drown in white sqare. Screenshot will follow. Tested in rev16473 under vmware.

Attachments (1)

Tracker_icon_bug.PNG (26.1 KB ) - added by diver 14 years ago.
Tracker icon bug

Download all attachments as: .zip

Change History (9)

by diver, 14 years ago

Attachment: Tracker_icon_bug.PNG added

Tracker icon bug

comment:1 by axeld, 14 years ago

Michael probably knows what this means. Looks like the transparent channel isn't preserved with alpha blending.

comment:2 by axeld, 14 years ago

Owner: changed from axeld to mmlr

comment:3 by mmlr, 14 years ago

Cc: john@… added

comment:4 by mmlr, 14 years ago

* Bug 363 has been marked as a duplicate of this bug. *

comment:5 by korli, 14 years ago

bug_group: developers

comment:6 by diver, 13 years ago

Summary: Tracker icon bug[Tracker] icon background isn't transparent

comment:7 by stippi, 13 years ago

Description: modified (diff)
Owner: changed from mmlr to stippi
Platform: All
Status: newassigned

comment:8 by stippi, 13 years ago

Resolution: fixed
Status: assignedclosed

Fixed in 18840/18847.

Note: See TracTickets for help on using tickets.