Opened 11 years ago

Closed 11 years ago

#2202 closed bug (duplicate)

attempt to release lock 0x800d053c with interrupts enable

Reported by: skarmiglione Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

on senryu distro for virtualbox(in xp x64 version)

Attachments (1)

senryudebug.JPG (64.4 KB) - added by skarmiglione 11 years ago.
sc onboot

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by skarmiglione

Attachment: senryudebug.JPG added

sc onboot

comment:1 Changed 11 years ago by umccullough

Seems to be duplicate of #1230 (see second screenshot).

Possibly are related to problems with virtualbox mentioned in #748 (also see virtualbox bug: http://www.virtualbox.org/ticket/56 )

Some report that it works when enabling the hardware virtualization - not using that feature usually results in boot failure.

comment:2 Changed 11 years ago by axeld

Resolution: duplicate
Status: newclosed

Duplicate of #1230.

Note: See TracTickets for help on using tickets.