Opened 11 years ago

Closed 10 years ago

#2216 closed bug (fixed)

KDL when attempting to open Audio CD in tracker

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/ISO 9660 Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Audio CD automounts and is shown on the desktop, but when I try to open it I get dropped into KDL. This was with a development build for vmware, hrev25374 i think. Screenshot attached.

Attachments (2)

Screenshot-2.png (72.3 KB) - added by scottmc 11 years ago.
KDL when attempting to open Audio CD
haiku.vmx (3.0 KB) - added by scottmc 11 years ago.
vmware vmx file, configured for 3 haiku volumes, plus CDROM

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by scottmc

Attachment: Screenshot-2.png added

KDL when attempting to open Audio CD

Changed 11 years ago by scottmc

Attachment: haiku.vmx added

vmware vmx file, configured for 3 haiku volumes, plus CDROM

comment:1 Changed 11 years ago by axeld

Component: - GeneralFile Systems/ISO 9660

What audio CD have you been trying to use, or is the result the same with different ones?

comment:2 Changed 11 years ago by scottmc

This might be being caused by a CD-ROM drive that is about to die, as it's been acting the the last couple of weeks. I'll try the CD in a different computer on vmware and see if it follows the CD disc or the drive.

comment:3 Changed 11 years ago by scottmc

I just tried it on a second computer and it also dropped into KDL when trying to open the CD. I tried it with a couple different CDs, same thing on both of them. Foo Fighters - In Your Honor, this is one that had sunncomm's protection on it but that shouldn't matter here. The other was Blink-182 self titled CD, I see that this one is labeled as an "enhanced CD". I can try some others to see if it's all CDs or if it's just ones that have hidden extra content. Anyone else setup their vmware images to access a CD?

comment:4 Changed 10 years ago by scottmc

This can be closed and it's seems to be gone now.

comment:5 Changed 10 years ago by korli

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.