Opened 11 years ago

Closed 11 years ago

#2225 closed bug (duplicate)

[vlc] can not longer play a single video stream

Reported by: kaoutsis Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev25459,

  • tested with vlc that comes with the optional package.
  • when starting play video streams from internet

goes immediately to the debugger: see attached gdb.txt

  • i remember that 6 months ago, most of these streams (internet tv stations)

played smoothly.

Attachments (1)

gdb.txt (29.1 KB ) - added by kaoutsis 11 years ago.

Download all attachments as: .zip

Change History (2)

by kaoutsis, 11 years ago

Attachment: gdb.txt added

comment:1 by kaoutsis, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1992

Note: See TracTickets for help on using tickets.