Opened 11 years ago

Closed 9 years ago

#1992 closed bug (fixed)

vlc invokes gdb when a asx file is dragged upon it

Reported by: kaoutsis Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev24691 attached:

  • syslog.txt
  • the asx file nasa-tv.asx
  • the gdb console vlc-gdb.txt

some months ago is used to working

Attachments (3)

syslog.txt (87.9 KB) - added by kaoutsis 11 years ago.
nasa-tv.asx (695 bytes) - added by kaoutsis 11 years ago.
vlc-gdb.txt (28.9 KB) - added by kaoutsis 11 years ago.

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by kaoutsis

Attachment: syslog.txt added

Changed 11 years ago by kaoutsis

Attachment: nasa-tv.asx added

Changed 11 years ago by kaoutsis

Attachment: vlc-gdb.txt added

comment:1 Changed 11 years ago by kaoutsis

When i opened the ticket, i was testing in a HT P4 machine with the Hyper-threading feature enabled; and still with the latest revisions the same behavior occurs. However, i made another test: i disabled the HT feature and tried again: In this case, the vlc doesn't invoke the gdb, the videos have sound, but the video window is still a black window (default preference is video overlay). But if i switch from video overlay to bitmap, then i can see correctly the videos.HTH :-)

comment:2 Changed 10 years ago by mmadia

does this still occur?

comment:3 Changed 9 years ago by axeld

Blocking: 1675 added

(In #1675) Bug #1992 is a duplicate of this one, but contains a link to the NASA stream.

comment:3 Changed 9 years ago by axeld

Blocking: 1675 removed
Resolution: fixed
Status: newclosed
Version: R1/pre-alpha1R1/Development

According to #1675 this does not happen anymore.

Note: See TracTickets for help on using tickets.