Opened 11 years ago

Closed 11 years ago

#2229 closed bug (invalid)

Background image does not center.

Reported by: bbjimmy Owned by: korli
Priority: normal Milestone: R1
Component: Preferences/Backgrounds Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev28481

The Backgrounds Preferences application will no longer center an image. The image is shifted to the left when "Center" is selected and applied.

Attachments (7)

screen2.png (74.7 KB) - added by bbjimmy 11 years ago.
screnshot of background image centered.
screen3.png (73.3 KB) - added by bbjimmy 11 years ago.
resolution
haiku-blue.png (64.4 KB) - added by bbjimmy 11 years ago.
background image
screen4.png (65.1 KB) - added by bbjimmy 11 years ago.
B snow is also shifted
screen4.2.png (65.1 KB) - added by bbjimmy 11 years ago.
B snow is also shifted
screen5.png (74.2 KB) - added by bbjimmy 11 years ago.
After removing the Via graphics driver ( not curently part of the standard build ) using vesa
screen6.png (72.7 KB) - added by bbjimmy 11 years ago.
after selecting tile

Download all attachments as: .zip

Change History (12)

comment:1 Changed 11 years ago by korli

Screenshot ?

Changed 11 years ago by bbjimmy

Attachment: screen2.png added

screnshot of background image centered.

comment:2 Changed 11 years ago by korli

Can't reproduce. What's your screen resolution ? Can you provide the image ?

Changed 11 years ago by bbjimmy

Attachment: screen3.png added

resolution

Changed 11 years ago by bbjimmy

Attachment: haiku-blue.png added

background image

Changed 11 years ago by bbjimmy

Attachment: screen4.png added

B snow is also shifted

Changed 11 years ago by bbjimmy

Attachment: screen4.2.png added

B snow is also shifted

Changed 11 years ago by bbjimmy

Attachment: screen5.png added

After removing the Via graphics driver ( not curently part of the standard build ) using vesa

Changed 11 years ago by bbjimmy

Attachment: screen6.png added

after selecting tile

comment:3 in reply to:  2 ; Changed 11 years ago by bbjimmy

Replying to korli:

Can't reproduce. What's your screen resolution ? Can you provide the image ?

done.

comment:4 in reply to:  3 Changed 11 years ago by bbjimmy

PLEASE CLOSE THIS TICKET

The issue seems to have been a corrupted setting for Icon size. I changed the icon size and all the above issues were resolved. Changing back to the default size did not bring the problems back.

comment:5 Changed 11 years ago by korli

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.