Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2228 closed bug (duplicate)

vm_page_fault after Media Restart

Reported by: franxico Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Servers/media_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I'm using VMWare, Haiku R25312, I could reproduce this crash:

1- Set sound event for name said in Vision 2- After your name is said, sound goes crappy 3- Try to restart the Media 4- KDL

I can't provide any bt, because it hangs in KDL. All I have is: PANIC: vm_page_fault: unhandled page fault in kernel space at 0x6972646c, ip 0x92bb8882

Attachments (1)

Franxico-vm_page_fault-sc.jpg (317.6 KB ) - added by franxico 11 years ago.
could get some sc

Download all attachments as: .zip

Change History (5)

comment:1 by korli, 11 years ago

Component: - GeneralServers/media_server
Owner: changed from axeld to marcusoverhagen

by franxico, 11 years ago

could get some sc

comment:2 by korli, 11 years ago

Resolution: duplicate
Status: newclosed

dup of #2213

comment:3 by umccullough, 11 years ago

"hangs in KDL" - is that because you're using the vmware images provided by Haikuware and they have the vmware video driver enabled?

If so, then you should probably remind Karl that the driver doesn't work in KDL and should definitely be removed from his images for testing purposes.

comment:4 by franxico, 11 years ago

It worked after some tries. It is very very slow, but worked anyway, so I could get the sc.

Note: See TracTickets for help on using tickets.