Opened 9 years ago

Closed 9 years ago

#2263 closed bug (invalid)

USB Key doesn't work

Reported by: jackburton Owned by: Michael Lotz
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have a somewhat old 256MB USB key which doesn't work in Haiku (while it does in windows and linux). Note that another USB key (1GB) works flawlessly on Haiku. Attached is the syslog when I attach the key.

Attachments (2)

log_disk (1.1 KB) - added by jackburton 9 years ago.
Syslog
log.txt (1.6 KB) - added by jackburton 9 years ago.
Updated log (hrev28949)

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by jackburton

Attachment: log_disk added

Syslog

comment:1 Changed 9 years ago by Michael Lotz

Status: newassigned

Could you please retry with hrev26081. That might fix this issue. If not an updated log would be nice to see what the device does with the second and third try.

comment:2 Changed 9 years ago by emitrax

The same happens with 27756. Same log.

comment:3 Changed 9 years ago by emitrax

Note: It works on vmware.

comment:4 Changed 9 years ago by Michael Lotz

Please retry with a revision >= hrev28934. This might have been fixed.

comment:5 Changed 9 years ago by jackburton

Thank you for looking into this. Unfortunately still doesn't work. Attached is the updated log.

Changed 9 years ago by jackburton

Attachment: log.txt added

Updated log (hrev28949)

comment:6 Changed 9 years ago by jackburton

Resolution: invalid
Status: assignedclosed

The usb stick has broken for good. Closing the bug since it's not reproducible.. oh well..

Note: See TracTickets for help on using tickets.