Opened 11 years ago

Closed 11 years ago

#2264 closed bug (duplicate)

Media Checker Crash

Reported by: kvdman Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Device Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is the 1st time in a long time I've been unable to boot Haiku through Vmware.

Maybe due to Axel's recent changes in the device manager? Freshly built rev25664

Attachments (1)

bt.jpg (207.2 KB) - added by kvdman 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by kvdman

Attachment: bt.jpg added

comment:1 Changed 11 years ago by mmlr

Happened to me as well the first time I booted after the device manager integration. The second time I couldn't reproduce it though.

comment:2 Changed 11 years ago by kvdman

Hm, I keep getting the crash after several reboots. See if anyone else can verify this.

comment:3 Changed 11 years ago by kvdman

This was apparently fixed as #2265 in hrev25670. At least the screenshot looks the exact same as the one I provided.

http://cia.vc/stats/project/OpenBeOS/.message/8089ae

comment:4 Changed 11 years ago by axeld

Resolution: duplicate
Status: newclosed

Yes, indeed, it was the same thing. Apparently #2265 is a duplicate of this one.

Note: See TracTickets for help on using tickets.