Opened 11 years ago

Closed 11 years ago

#2269 closed bug (invalid)

KDL at startup r 25668

Reported by: tigerdog Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

something changed between 25654 and 25668 resulting in KDL at startup: KDiskSystem::Load():file_system/bfs/v1->1

trying:file_systems/devfs/v1 returned -1

Panic vm_page_fault:unhandled pagefault in kernel space at 0x30 ip 0x800566ce

Maybe something to do with recent changes to ATA bus manager and known temporary regressions?

Change History (1)

comment:1 Changed 11 years ago by axeld

Resolution: invalid
Status: newclosed

This revision is already outdated, and this bug has already been fixed since hrev25670. Please always retest with a current revision before reporting a bug.

Note: See TracTickets for help on using tickets.